On Tue, May 5, 2009 at 13:27, Wichert Akkerman <wich...@wiggy.net> wrote:
> But you can use a lot of the Zope Toolkit with Zope 2.10, which is an
> enormous benefit. If that was not possible a lot of the things people
> want to do with Plone would not be possible.

Let's be clear here: Do you mean that you need, in Plone, to use the
latest versions of many zope.* packages? When I look in the eggs
directory of a new Plone buildout, there are no zope.* packages there.
That seems to indicate that Plone is happy to use the versions that
come with Zope 2.10. These will not stop working with 2.4 just because
later versions do so.

Lennart Regebro: Python, Zope, Plone, Grok
+33 661 58 14 64
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to