On Mon, Dec 21, 2009 at 13:20, Marius Gedminas <mar...@gedmin.as> wrote:
> Can you please make it a PendingDeprecationWarning first?

Yeah, I guess, but why? Yes, it had bugfixes, and I have
monkey-patches of doctest in the branch to fix them. But it's not like
they are going to get fixed in 2.4 because we wait with deprecating
the custom doctest. :)

The main reason for it was that it wasn't included in Python 2.3. We
don't want to support Python 2.3 anymore.
Lennart Regebro: http://regebro.wordpress.com/
Python 3 Porting: http://python-incompatibility.googlecode.com/
+33 661 58 14 64
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to