Hi and happy new year,

On Tue, Jan 4, 2011 at 2:00 PM, yuppie <y.2...@wcm-solutions.de> wrote:
> Problem is: Several Products (e.g. CMF) exist that depend on these
> Products and want to support Zope2 2.12, 2.13 and trunk.

Is that really needed? Zope 2.13 is stable now, 2.14 a couple months
away. Can't we just drop Zope 2.12 support for CMF trunk (aka 2.3)?

With the mess of zope/zope.app distributions being part of Zope 2.12,
I'd really like to get people away from it and stop maintaining it
rather sooner than later. With Plone we are using CMF 2.2 and Zope
2.13 for the upcoming Plone 4.1. With the current roadmap, we'll
likely be able to stop using Zope 2.12 in 6-9 months altogether. I
think it makes sense to get a new CMF 2.3 in the next couple months as
well, so there would be both CMF 2.2 and 2.3 available on Zope 2.13.

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to