Hi Yvo.

On Tue, Jan 4, 2011 at 2:53 PM, yuppie <y.2...@wcm-solutions.de> wrote:
> Using CMF 2.2 for Plone 4.1 means we have to maintain CMF 2.2 for a long
> time and Zope 2.12 is the primary platform for CMF 2.2. So if you really
> want stop maintaining Zope 2.12 soon: Wouldn't it be better to release
> CMF 2.3 in time for Plone 4.1?

Plone 4.1 is long past the implementation deadline for new code. We
would have had to have a CMF 2.3 beta release by late October to use
it in Plone 4.1.

But if we get a CMF 2.3 release in the next couple months, we can get
it into Plone 4.2, which should be out sometime at the end of this
year. In Plone we only support one minor feature release (4.x) at the
same time, so as soon as 4.2.0 is released maintenance of 4.0.x and
4.1.x ends.

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to