-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Janko Hauser wrote:
> 
> Am 22.06.2006 um 10:40 schrieb Clemens Robbenhaar:
> 
>>
>> Hi Janko,
>>
>>> The last two releases (1.2 and 1.3) both need to have GenericSetup
>>> installed. I couldn't find a released version of GenericSetup, so I
>>> installed a checkout from the trunk. But this does not work with
>>> Zope-2.8.6, because it needs a newer Five-version (There is an import
>>> from BBB.OFS). Are there spelled out dependencies?

 [/home/tseaver/projects/CMF/CMF-SVN/CMF-2_0-branch/GenericSetup]
 $ cat DEPENDENCIES.txt
 Zope >= 2.8.5
 Five >= 1.2

Note that it works fine to install tne newer Five version into
$INSTANCE_HOME/Products (and I would recommend Five 1.2 for all Zope
2.8.x users).



Tres.
- --
===================================================================
Tres Seaver          +1 202-558-7113          [EMAIL PROTECTED]
Palladion Software   "Excellence by Design"    http://palladion.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFEmpZb+gerLs4ltQ4RAthlAJ97QWqB7zd4zzp9BhUzCrIpQYzzqwCfc3CN
j/wSEAuE+hlgrG9SrKGVCJo=
=yOiA
-----END PGP SIGNATURE-----

_______________________________________________
Zope-PAS mailing list
Zope-PAS@zope.org
http://mail.zope.org/mailman/listinfo/zope-pas

Reply via email to