-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 22 Jun 2006, at 15:08, Tres Seaver wrote:
Janko Hauser wrote:
The last two releases (1.2 and 1.3) both need to have GenericSetup
installed. I couldn't find a released version of GenericSetup, so I
installed a checkout from the trunk. But this does not work with
Zope-2.8.6, because it needs a newer Five-version (There is an import
from BBB.OFS). Are there spelled out dependencies?

 [/home/tseaver/projects/CMF/CMF-SVN/CMF-2_0-branch/GenericSetup]
 $ cat DEPENDENCIES.txt
 Zope >= 2.8.5
 Five >= 1.2

Note that it works fine to install tne newer Five version into
$INSTANCE_HOME/Products (and I would recommend Five 1.2 for all Zope
2.8.x users).

I think the main point is that PAS does not have a DEPENDENCIES file. I put an issue into the PAS collector for it. To be honest, I wouldn't be able to say which version of GenericSetup should be used with which version of PAS...

jens

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (Darwin)

iD8DBQFEmtG2RAx5nvEhZLIRAty7AJ0ZsbKmHOIAdby6dfjW7vm0hLGX8wCgkcKe
6p2btDTHzxs9wPqeFtL5VhQ=
=4XF6
-----END PGP SIGNATURE-----
_______________________________________________
Zope-PAS mailing list
Zope-PAS@zope.org
http://mail.zope.org/mailman/listinfo/zope-pas

Reply via email to