On Feb 16, 2006, at 12:09 AM, Philipp von Weitershausen wrote:
[...<interface...> change counter-counter-proposal...]
I think that's a very nice improvement over the previous spellings.
I had to review the zope.app.component.interface.provideInterface
code, but yes, it looks like that would be a simple change that does
what we need, and it looks like downstream code should already be
able to handle arbitrary names (i.e., not based on the interface's
fully qualified name). Very cool!
+1 on the proposal, with this change. (+0 without it, as I said last
Zope3-dev mailing list