On 7/9/05, Tim Peters <[EMAIL PROTECTED]> wrote:
> While I doubt it matters, it's possible that some bug in gcc4 is
> creating actual problems.  Trying again with an earlier version of gcc
> would settle that question.  Since (AFAIK) nobody before mentioned the
> pile of new warnings gcc4 produces, it's possible you're the first to
> try Zope's C code under gcc4.

It may also be interesting to try with the version of GCC 4 that just
came out this week; GCC 4.0.1 came out on Thursday.  If there are any
GCC 4 bugs, those may have been fixed with that release.


  -Fred

-- 
Fred L. Drake, Jr.    <fdrake at gmail.com>
Zope Corporation
_______________________________________________
Zope3-users mailing list
Zope3-users@zope.org
http://mail.zope.org/mailman/listinfo/zope3-users

Reply via email to