On 31.05.2007, at 05:08, Stephan Richter wrote:

On Sunday 27 May 2007 18:55, Vinny wrote:
I did try the above, but it complained about needing a
newer setuptools than I had.  No big deal, I can update
that easily enough.

This is really strange. I thought that bootstrap.py would install the version of setuptools that is needed, but other people know more about setuptools and
buildout to give better advice. Anyone?

i had exactly the same problem with the bootstrap when i first used buildout

i think it needs at least version 6c5, but i am not sure

issue the command:

sudo easy_install -U setuptools

to upgrade setuptools

Zope3-users mailing list

Reply via email to