Hi all, Stephan, Philipp

Sorry about that... PhiliKON told me
that this is fixed a couple month ago. That was the
reason I tried to lay eggs again. But now it seems 
that we have rumbled eggs again.

Seems that setuptools(?) is buggy and still doesn't work 
on a windows box. Philipp, right? Or do I need a patch?

I told Stephan about that two days ago bit seems that he doesn't
have time to build the eggs and upload them since then.

Whould be great if someone could help just build the 
eggs based on the tags again and upload them.
Tell me if you need permissions and I can set it 
for you on PyPi.

Can you give me some hints about this issues and
point me to your mail thread about that? Can you explain 
what really happens and what should get fixed?

I'm out of office this afternoon but will take another
look at that tonight.

Do you have time to fix that today?

Roger Ineichen

> -----Urspr√ľngliche Nachricht-----
> [mailto:[EMAIL PROTECTED] Im Auftrag von Martijn Pieters
> Gesendet: Mittwoch, 23. Januar 2008 12:37
> An: Peter Koppatz
> Cc: Zope3-users@zope.org; [EMAIL PROTECTED]
> Betreff: Re: [Zope3-Users] z3c-form meta.zcml error
> On Jan 23, 2008 10:12 AM, Peter Koppatz <[EMAIL PROTECTED]> wrote:
> > What has changed between 1.7.0 and 1.7.2?
> >
> > ls -al | wc -l
> >
> > 1.7.0 --> 76
> > 1.7. 2 --> 47
> > there are no *-txt , *.zcml anymore!
> Someone must have built the release tarball from a fresh SVN 
> export; setup.py does not include txt and zcml files and such 
> by default when building a release tarball, while a 
> development egg would include those. In other words, the 
> maintainer of z3c.form (and I mean YOU,
> Stephan) should add a MANIFEST.in with the lines 
> "global-include *.txt" and "global-include *.zcml" in it and 
> re-roll the release.
> --
> Martijn Pieters
> _______________________________________________
> Zope3-users mailing list
> Zope3-users@zope.org
> http://mail.zope.org/mailman/listinfo/zope3-users

Zope3-users mailing list

Reply via email to