Jonathan Cheyne writes:
 > just to clarify three key messages that apprae immediately after starting
 > up.
 > couldnt' import product.ZDbase
Thus, install "ZDbase" or determine, why it can not import it.
 > [some blurge here]
 > unpack sequence of wrong size
Hopefully this is a consequence of the previous problem.
 > [blurge]
 > cannot import name ZDiscussions
You have ZDiscussion installed?

Go for it.

You must first fix the problems with the products.
*Later*, you may delete everything, that depends on the
products. Only then, you may delete the products (from
both "Product_Management" and the file system!

 > i tried chown -R zope * and even tried running it as root. nope.
This is unrelated to your current problems.

You have objects that refer to products that are no longer
there, at least not free of problems.

You need to install the products and/or fix the problems
with the import.


Zope maillist  -  [EMAIL PROTECTED]
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to