ender <[EMAIL PROTECTED]> writes:

> On Wednesday 17 January 2001 18:39, Geoffrey L. Wright wrote:
> > [EMAIL PROTECTED] (A.J. Rossini) writes:
> > > What version of EFS are you using, and if not recent, have you
> > > considered upgrading the EFS package?
> >
> > 1.21
> >
> > That's the most recent version listed by the xemacs package manager.
> > Is there a known problem with older versions of efs and  zope?
> 
> !!i think!! zope in general has problems with active FTP clients. if you can 
> make efs work passive only you'll probably have better results.

I just set efs to explicitly use passive mode:

(setq efs-use-passive-mode t)

I've tried about 8 logins so far with no crash, which is better than I
usually get.  Of course, every once in a while I'll get on a run where
I succeed in 20 or more logins, and then I finally make an attempt
that kills Zope again.  If this works I'm gonna send ya flowers,
'cause this single problem has kept me from falling in love with Zope.

It would seem, though, like having Zope be so delicate in the face of
active FTP connections would constitute a fairly nasty bug.  Unless,
of course, the issue that I'm running to is completely idiosyncratic
to me.

> kapil

//glw


_______________________________________________
Zope maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope-dev )

Reply via email to