pyperl is a prerequisite to zoperl which allows perl scripts to be used within zope. I should have mentioned that.

Regards

Cameron
----- Original Message ----- From: "Jens Vagelpohl" <[EMAIL PROTECTED]>
To: "The list Zope" <zope@zope.org>
Sent: Thursday, November 03, 2005 10:01 PM
Subject: Re: [Zope] Issues with pyperl: perl2.so not found



On 3 Nov 2005, at 04:42, Cameron Beattie wrote:

I am attempting to install pyperl and am having an issue where it can't find perl2.so. I think this is one of those ones where it's looking under the stairs for something which is actually in the laundry under a pile of dirty clothes.

This is a Zope-related list. Can't see anything your post which has even a remote relationship with Zope. Did you post to the wrong list?

jens

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )



_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to