Andreas,
  BTW, There is no ZCatalog objects found on my site.
Tim

On 2/6/06, Tim Nash <[EMAIL PROTECTED]> wrote:
> Well in the FAQ I see it says to call manage_convertIndexes of the
> ZCatalog which is a lot like what it says on the iungo site
> """
>
> If you want to use iungo with Zope 2.8.X or Zope 2.9.x (please note:
> Zope 2.8.1 is broken regarding .zexp-Imports ), you'll need to
> recreate all Catalog-Indices. After step 3) of the iungo-installation
> simply call: http://localhost:8080/iungo/Catalog/manage_convertIndexes
> """
>
> However, step 3 is the importing of the zexp (which doesn't work).
>
> I followed the iungo installation procedure on a box that runs zope
> 2.9 and the zexp went smoothly and the call to manage_convertIndexes
> went smoothly but on the production box, I can't call this url because
> the iungo instance doesn't exist. The url is not valid, because the
> import failed.
>
> perhaps I need to call a different url?
> Tim
>
> On 2/6/06, Andreas Jung <[EMAIL PROTECTED]> wrote:
> >
> >
> > --On 6. Februar 2006 11:50:40 -0800 Tim Nash <[EMAIL PROTECTED]> wrote:
> > >
> > > from my import
> > > """
> > > Site Error
> > >
> > > An error was encountered while publishing this resource.
> > >
> > > Error Type: AttributeError
> > > Error Value: _length
> > >
> >
> > This is documented in doc/FAQ.txt of the Zope distribution.
> >
> > -aj
> >
> >
>
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to