Jeremiah Foster wrote:
On Wed, 2006-05-24 at 18:14 +0200, Andreas Jung wrote:
--On 24. Mai 2006 18:06:07 +0200 Jeremiah Foster

I cannot seem to access the zope management interface on one of our
machines after we moved it to another ISP. All the software is the same,
the machine is the same, the only things changed are;

1. /etc/hosts
2. hostname
3. IP address

Is there some security or other mechanism in zope that prevents zope
from starting?

You should access your machine and check your logs for errors.
Another error I see is;

2006-05-02T12:35:03 ERROR Zope Could not import Products.ZMySQLDA
Traceback (most recent call last):
  File "/usr/local/www/Zope28/lib/python/OFS/", line 695, in 
    product=__import__(pname, global_dict, global_dict, silly)
  File "/usr/local/www/zopeserver/Products/ZMySQLDA/", line 91, in ?
    import DA
  File "/usr/local/www/zopeserver/Products/ZMySQLDA/", line 92, in ?
    from db import DB
  File "/usr/local/www/zopeserver/Products/ZMySQLDA/", line 99, in ?
    from MySQLdb.converters import conversions
  File "/usr/local/lib/python2.3/site-packages/MySQLdb/", line 34, 
in ?
    from sets import ImmutableSet
ImportError: cannot import name ImmutableSet

This appears to point to the fact that zope cannot import Products.ZMySQLDA but it has already been installed on this machine. Furthermore, this should not prevent logins to the management interface should it?


Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

I would assume your zope does not start at all.
this is why you can not access it.
go to your zope instance an start it with
zopectrl fg
fn:robert  rottermann
email;internet:[EMAIL PROTECTED]
tel;work:031 333 10 20
tel;fax:031 333 10 23
tel;home:031 333 36 03

Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to