Yuri wrote:


On Mar 26, 2008, at 11:19 , Yuri wrote:
> Hi!
>
> I've got a trouble importing a ZClass app to 2.9.8 from 2.6.1.

IMHO you're not investing your time wisely trying to make a ZClas application work on a later Zope version. They're unsupported and dead. I would keep the old setup running and spend time on recreating the ZClass product functionality as a real Zope product, and then create a script to migrate the old ZClass instances over.

Sure, but then I would switch totally to zope3 techs, at least.

I've solved using zope 2.7.9.

The application was running in an old sparc64, and it was urgent to move it from this unsupported hardware.

Noew I can think to make products, eggs and so on :)
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to