1. Sounds good. 2. It's exactly what I'm talking about, since it's called getTypeInfo...() and not createType...() it looks like a noop. It does actually do something which is also described in the previous line comments: "// ask for the type of the root element to populate the cache with anonymous types". That's why I want to keep the createType.. name. -- https://code.launchpad.net/~zorba-coders/zorba/bug1147563/+merge/153485 Your team Zorba Coders is subscribed to branch lp:zorba.
-- Mailing list: https://launchpad.net/~zorba-coders Post to : email@example.com Unsubscribe : https://launchpad.net/~zorba-coders More help : https://help.launchpad.net/ListHelp