Review: Needs Fixing

I can not see any warning if a version declaration is present. Was it fixed? Am 
I doing something wrong?

jsoniq version "1.0";
declare namespace op = "";;
declare option op:enable "common-language";
{ "foo" : "bar" }

-> no warning for me.

Your team Zorba Coders is subscribed to branch lp:zorba.

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to