hello all,

i have a inet 3f tablet (pov protab 255xxl) and managed to get fedora 27 
running on the board with a inet1 dtb,

The kernel from the initial image boots and everything (except for the 
touchscreen) works.
this is version 4.13.3-300.fc27.amv7hl,
i also installed version 4.13.9-300.fc27.amv7hl,

and these also work fine,

Then i updated to the latest fedora 27 kernel 4.15.15-300.fc27.armv7hl and this 
kernel starts booting, but then the screen goes blank, and i cannot login via 
ssh either,
the same happened with a self compiled kernel 
4.17.0-0.rc0.git0.300.fc27.armv7hl with lima drivers patched.

I have tried to find the serial port pins on the board, but could not locate 
them, also kernel versions 4.14 i have not tried yet because i cannot find them 
precompiled.

Are there any parameters i can change to try to make it boot, or get more 
output in the process? Or a link to documentation :)

greetings,
Steven
_______________________________________________
arm mailing list -- arm@lists.fedoraproject.org
To unsubscribe send an email to arm-le...@lists.fedoraproject.org

Reply via email to