With the latest version available I get many problems, such as the following:

apt-get install bareos bareos-database-mysql
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios aún no se han creado o se
han sacado de «Incoming».
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
 bareos : Depende: bareos-director (= 16.2.4-12.1) pero no va a instalarse
          Depende: bareos-storage (= 16.2.4-12.1) pero 16.2.4-3 va a ser 
instalado
          Depende: bareos-client (= 16.2.4-12.1) pero 16.2.4-3 va a ser 
instalado
 bareos-database-mysql : Depende: libmysqlclient18 (>= 5.5.24+dfsg-1) pero no 
es instalable
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

 

-- 
You received this message because you are subscribed to the Google Groups 
"bareos-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to bareos-users+unsubscr...@googlegroups.com.
To post to this group, send email to bareos-users@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to