LMS crashed again! I really get crazy with this stuff...
After years without any problem, LMS gets more and more unusable for
me.
I did a complete CLEAN install of the latest nightly with only the
default plugins on my w2k12r2 server, cleared up all LMS settings and
logs before, changed the switch for testing - the whole work was in
vain.
After playing fine for about two days, LMS stopped working again.
Strange entries in the LMS server log appeared- see attached log, no
events in any of the Windows logs. The Windows server itself up and
running, Internet connection OK, other services like Serviio, etc.
absolutely NO problem. Restarting the LMS service immediately solved the
problem until it will appear again. BTW: the Web UI didn't even open on
the server console while other webs like serviio worked.
In the meantime I spent plenty of hours for investigating this annoying
issue and I have no more ideas what this is caused by.
Anybody out there with a brilliant idea?


+-------------------------------------------------------------------+
|Filename: server.log                                               |
|Download: http://forums.slimdevices.com/attachment.php?attachmentid=21281|
+-------------------------------------------------------------------+

------------------------------------------------------------------------
Webkemmi's Profile: http://forums.slimdevices.com/member.php?userid=30352
View this thread: http://forums.slimdevices.com/showthread.php?t=101516

_______________________________________________
beta mailing list
beta@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/beta

Reply via email to