Hey Eric,
Any chance your pump is failing instead? Before I converted to rotary, I had 
similar symptoms each time a vibe pump failed, if memory serves. You could 
search (really) old threads from me when this was happening. But if I recall 
correctly, the pump would sometimes develop pressure, sometimes not, and it was 
maddening until I sorted it out. Similar to what you describe in the OPV, the 
sides of the piston in the vibe pump looked totally fine, but they were worn 
and binding up, etc. I do think the OPV should be relatively smooth, but doubt 
it’s the issue, especially with a new one in there. Scale could indeed cause 
any moving part to bind, but a new OPV has no scale on it of course. You could 
also have chunks of scale that have broken off and are fouling the pump 
intermittently. It’s pretty easy to disassemble the pump to check for this.

As to why it would develop highest pressure at the midpoint; just taking a 
SWAG, but I wonder if that setting is giving just the right amount of back 
pressure to a failing pump and letting it work most effectively?

I’d try a known good pump, if possible. You may end up down the rabbit hole, 
though, because you might see scale in the end of water tubing, and get a case 
of the “while I’m here”s...

Best and let us know,
bmc

> On Apr 11, 2018, at 08:19, Eric Christoffersen <zakt...@gmail.com> wrote:
> 
> Hey Guys,
> 
> I got about 9 days of bliss from this new unit, now it won't maintain 
> pressure, and problem is getting worse.
> 
> I managed to open up the old unit and it works exactly how I expected, the 
> screw presses the top of a strong spring which presses a hexagonal plunger 
> with a rubber pad on its end. When pressure in main line is exceeded then pad 
> lifts to release water. The metal at the end of the plunger feels gritty, is 
> not smooth. Not scaly though, looked pretty clean. The metal inside is rough 
> so makes it sticky and together with tolerances the unit is a little 
> difficult to reassemble. Could it be there's too much friction? Maybe I sand 
> it smooth?
> 
> Some things to note:
> 
> - No water into drip tray until pressure reaches an indicated 4 bar. The 
> thing does hold some pressure.
> - The screw control does sort of control the brew pressure, if I back it way 
> off the brew pressure doesn't exceed (indicated) 4 bar or so, if I tighten it 
> all the way down I get 6-7 bar. If I leave it 3/4 screwed in I get 7-8 bar. 
> Yes I get most brew pressure with spring not fully in. I get the same brew 
> pressures when brewing coffee and with blind portafilter.
> 
> Has anyone experienced this? Doesn't seem right that two parts that look fine 
> are both 'defective' in the same way so I'm looking for another explanation.
> 
> I have an accurate bike tire gauge - was sort of thinking to connect it to a 
> bike pump and see if I can't read the pressure, but that'd be air not water.
> 
> Dave: You mention scale, have you experienced this issue? Do you know how 
> scale causes this? Its been 3-4 years since I descaled so likely there are 
> some large encrustations in the boilers. I'm just not seeing how scale is 
> causing this.
> 
> 
> 
> On Saturday, March 24, 2018 at 4:10:26 PM UTC-7, Dave B wrote:
> THAT is caused by SCALE
> 
> On Fri, Mar 23, 2018 at 5:28 AM, herman dickens <herman...@gmail.com <>> 
> wrote:
> It sounds like you fixed it.
> 
> On Fri, Mar 23, 2018 at 2:06 AM, Eric Christoffersen <zak...@gmail.com <>> 
> wrote:
> Got another one form wll. While waiting the brew pressure dropped to 
> indicated 4 bar, water just pouring into drip tray.
> 
> Installed the new unit and it also brewed with lower pressure, screwed it 
> down all the way and got 8 bar. Over the next 4 days brew pressure rose until 
> 12+ bar. I backed the screw back and now pressure is stable at 9bar.
> 
> Wonder if this is caused by air? I sort of remember something similar when I 
> replaced before.
> 
> Anyway, all set no.
> 
> I'd open the old one but my harbor freight snap ring pliers were destroyed in 
> the attempt.
> 
> On Thursday, February 1, 2018 at 2:55:07 PM UTC-8, Eric Christoffersen wrote:
> 
> My Brewtus2 has a hole behind the drip tray to reach a flathead that controls 
> the brew pressure, along with a sticker telling me to never adjust it myself. 
> I replaced that manky broken original that was controlled with plastic 
> flathead some years ago with what looks like a nicer one that has a metal 
> flathead fitting.
> 
> Today the new pressure control started failing, only getting an indicated 5-6 
> bar. Bunch of water goes into the drip tray.
> 
> The new pressure control looks like it could be disassembled if my snapring 
> plyers weren't broken but I'm wondering if someone can recommend a better 
> part that will last longer?
> 
> Or do I just order a new one?
> 
> Thanks,
> Eric
> 
> 
> -- 
> You received this message because you are subscribed to the Google Groups 
> "Brewtus" group.
> To unsubscribe from this group and stop receiving emails from it, send an 
> email to brewtus+u...@googlegroups.com <>.
> To post to this group, send email to bre...@googlegroups.com <>.
> Visit this group at https://groups.google.com/group/brewtus 
> <https://groups.google.com/group/brewtus>.
> For more options, visit https://groups.google.com/d/optout 
> <https://groups.google.com/d/optout>.
> 
> 
> -- 
> You received this message because you are subscribed to the Google Groups 
> "Brewtus" group.
> To unsubscribe from this group and stop receiving emails from it, send an 
> email to brewtus+u...@googlegroups.com <>.
> To post to this group, send email to bre...@googlegroups.com <>.
> Visit this group at https://groups.google.com/group/brewtus 
> <https://groups.google.com/group/brewtus>.
> For more options, visit https://groups.google.com/d/optout 
> <https://groups.google.com/d/optout>.
> 
> 
> -- 
> You received this message because you are subscribed to the Google Groups 
> "Brewtus" group.
> To unsubscribe from this group and stop receiving emails from it, send an 
> email to brewtus+unsubscr...@googlegroups.com 
> <mailto:brewtus+unsubscr...@googlegroups.com>.
> To post to this group, send email to brewtus@googlegroups.com 
> <mailto:brewtus@googlegroups.com>.
> Visit this group at https://groups.google.com/group/brewtus 
> <https://groups.google.com/group/brewtus>.
> For more options, visit https://groups.google.com/d/optout 
> <https://groups.google.com/d/optout>.

-- 
You received this message because you are subscribed to the Google Groups 
"Brewtus" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to brewtus+unsubscr...@googlegroups.com.
To post to this group, send email to brewtus@googlegroups.com.
Visit this group at https://groups.google.com/group/brewtus.
For more options, visit https://groups.google.com/d/optout.

Reply via email to