Hi,

On Tue, Jul 12, 2016 at 02:26:36PM -0500, Hunter Fuller wrote:
> If you are running a LACP bundle, and the other end is not a Cisco
> piece of gear, and the error only happens when more than one link is
> up, then what is happening is, the far end is sending BPDUs on more
> than one member of the LACP bundle. Cisco gear does not expect this
> and will shut the entire Port-channel. To make it stop doing that, do
> this in config mode:
> 
> no spanning-tree etherchannel guard misconfig

It will log *this* error message in this scenario?  

This strikes me as odd (usually Cisco gear is pretty good in explaining why 
it is disabling stuff, people just never read further than "ERROR...").

gert
-- 
USENET is *not* the non-clickable part of WWW!
                                                           //www.muc.de/~gert/
Gert Doering - Munich, Germany                             [email protected]
fax: +49-89-35655025                        [email protected]

Attachment: signature.asc
Description: PGP signature

_______________________________________________
cisco-nsp mailing list  [email protected]
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to