Yes, I was very surprised. We are rolling out some Brocade ICX 7k units. If
you LACP one of those to a Cisco, this will happen. I have observed it with
ICX 7750 and 7450, as well as Catalyst 3850 and 6700.

On Tuesday, July 12, 2016, Gert Doering <[email protected]> wrote:

> Hi,
>
> On Tue, Jul 12, 2016 at 02:26:36PM -0500, Hunter Fuller wrote:
> > If you are running a LACP bundle, and the other end is not a Cisco
> > piece of gear, and the error only happens when more than one link is
> > up, then what is happening is, the far end is sending BPDUs on more
> > than one member of the LACP bundle. Cisco gear does not expect this
> > and will shut the entire Port-channel. To make it stop doing that, do
> > this in config mode:
> >
> > no spanning-tree etherchannel guard misconfig
>
> It will log *this* error message in this scenario?
>
> This strikes me as odd (usually Cisco gear is pretty good in explaining why
> it is disabling stuff, people just never read further than "ERROR...").
>
> gert
> --
> USENET is *not* the non-clickable part of WWW!
>                                                            //
> www.muc.de/~gert/
> Gert Doering - Munich, Germany
> [email protected] <javascript:;>
> fax: +49-89-35655025
> [email protected] <javascript:;>
>


-- 

--
Hunter Fuller
Network Engineer
VBRH Annex B-1
+1 256 824 5331

Office of Information Technology
The University of Alabama in Huntsville
Systems and Infrastructure
_______________________________________________
cisco-nsp mailing list  [email protected]
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to