Do we feel that the stringToInt() naming is good for these methods? BooleanUtils uses toBoolean(), which is shorter and fits better with JDK standards. Thus toInt(String) toLong(String) etc.
Opinions? Stephen ----- Original Message ----- From: "Phil Steitz" <[EMAIL PROTECTED]> To: "Jakarta Commons Developers List" <[EMAIL PROTECTED]> Sent: Friday, September 05, 2003 5:01 PM Subject: Re: [lang] [patch] Conversion of String to long/double > Fredrik Westermarck wrote: > > Hi! > > > > Here is the patch that adds stringToLong(String str), > > stringToLong(String str, long), stringToDouble(String str) and > > stringToDouble(String str, double), testcases are also included. > > > > I have also improved the testcase for stringToFloat(String). > > Patch committed. Thanks! > Phil > > > > > Hopefully I managed to get the diff right. I had to remove several lines > > by hand because of differences in the indentation (space vs tabs?). Is > > there any document that describes what codestyle commons-lang is > > supposed to use? > > > > > > ------------------------------------------------------------------------ > > > > --------------------------------------------------------------------- > > To unsubscribe, e-mail: [EMAIL PROTECTED] > > For additional commands, e-mail: [EMAIL PROTECTED] > > > > > --------------------------------------------------------------------- > To unsubscribe, e-mail: [EMAIL PROTECTED] > For additional commands, e-mail: [EMAIL PROTECTED] > --------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]
