+1 from me.
> -----Original Message----- > From: Stephen Colebourne [mailto:[EMAIL PROTECTED] > Sent: Saturday, September 06, 2003 11:23 > To: Jakarta Commons Developers List > Subject: Re: [lang] [patch] Conversion of String to long/double > > Certainly a deprecation would be required, if this is what we agree on. > I'm > +1 to the change. > > Stephen > > ----- Original Message ----- > From: "Phil Steitz" <[EMAIL PROTECTED]> > To: "Jakarta Commons Developers List" <[EMAIL PROTECTED]> > Sent: Saturday, September 06, 2003 6:44 PM > Subject: Re: [lang] [patch] Conversion of String to long/double > > > > Stephen Colebourne wrote: > > > Do we feel that the stringToInt() naming is good for these methods? > > > > > > BooleanUtils uses toBoolean(), which is shorter and fits better with > JDK > > > standards. Thus > > > toInt(String) > > > toLong(String) > > > etc. > > > > > > Opinions? > > > > > > Stephen > > > > > > I agree that the short names are a bit better, though I don't see this > > as a big deal and we should keep in mind that stringToInt was released > > as part of 2.0. > > > > Phil > > > > > > --------------------------------------------------------------------- > > To unsubscribe, e-mail: [EMAIL PROTECTED] > > For additional commands, e-mail: [EMAIL PROTECTED] > > > > > --------------------------------------------------------------------- > To unsubscribe, e-mail: [EMAIL PROTECTED] > For additional commands, e-mail: [EMAIL PROTECTED]
