Do we feel that the stringToInt() naming is good for these methods?
BooleanUtils uses toBoolean(), which is shorter and fits better with JDK standards. Thus toInt(String) toLong(String) etc.
Opinions?
Stephen
I agree that the short names are a bit better, though I don't see this as a big deal and we should keep in mind that stringToInt was released as part of 2.0.
Phil
--------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]
