Do we feel that the stringToInt() naming is good for these methods?
BooleanUtils uses toBoolean(), which is shorter and fits better with JDK standards. Thus toInt(String) toLong(String) etc.
Opinions?
I agree that the to<Type> methodname is better.
--------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]
