On Sat, Jan 23, 2010 at 12:06 PM, Petr Vanek <van...@penguin.cz> wrote:

> On Fri, 22 Jan 2010 23:11:25 -0800 (PST)
> c_c <cchan...@yahoo.com> (C) wrote:
>
> >
> >Hi,
> >  Can some users confirm the version of webkit that works? I have
> >v1.1.18+svnr52207-r52207-r0.4 installed and I get an 'unable to create
> >webview' error in eve.
>
> libwebkit-1.0-bin - 1.1.18+svnr52207-r52207-r0.4
>
> works just fine for me:
>
> --------------start---------------------------
> r...@om-gta02 ~ $ browser
> restoring state
> db ver 0
> 3 SQL error: duplicate column name: full_screen
> showing window
> Error #0 while loading the group 'scrollbar.vertical'.
> Error #0 while loading the group 'scrollbar.vertical'.
> -------------running here-------------------
> -------------press close--------------------
> browser: fccache.c:512: FcCacheFini: Assertion `fcCacheChains[i] ==
> ((void *)0)' failed. Aborted
> -------------ended here-----------------------
>
>
> Petr
>
>
>
are you running x11 in 16bit mode?
I got something similar and Valery Febvre gave me the right answer:
-----
I think you choosed to use Evas Software X11 16 bit engine in SHR
settings (section Appearence).
elm-browser only runs with Software X11 engine.

A simple solution is to edit the file
/usr/share/applications/browser.desktop and to replace line:

Exec=browser

by

Exec=ELM_ENGINE=x11 browser

-----
d



> _______________________________________________
> Openmoko community mailing list
> community@lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
>
_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to