I tried to port ventura and libewebkit packages to debian, but SHR uses
some really old packages (libicui for example) which are difficult to
install in debian, because there are much newer packages installed.
This is one site, but at the other side, debian does not have
libecore-input-evas-svn05, only libecore-input-svn-05 is there. When I
had copied and installed all files, there was an error caused by the
different library versions, I think.

The best thing to bring it running would be a new compile to link it
with newer versions, I think.
I send the little-bit-not-working-packages link ( http://ur1.ca/xx4m ).
So you can see the dependencies (I think, I found the right packages on
debian - SHR-names are different).

c_c schrieb:
> Hi,
> Mikael Berthe wrote:
>> Do you know if somebody has built a Debian package for Ventura?
>> It looks like ewebkit is missing as well on Debian.
>   I don't know. Though I'm willing to help if someone attempts this. I tried
> making a deb for intone, but it didn't quite work out right.
>   ewebkit is a requirement, as is ca-certs for https pages. It seems to me
> that debian lags when it comes to EFL related packages - though there have
> been attempts to get EFL going on debian. I'm not current with my
> information though - so things could have changed.

Openmoko community mailing list

Reply via email to