Joseph C. Lininger writes:

I installed Courier on Arch Linux  via the aur package. Everything works
fine for the most part. Courier can successfully authenticate against an
SQL database, it can access mailboxes to check mail, etc. One problem,
and it's a big one. When courier receives a message, it doesn't queue it
and deliver it to a mailbox. There's no entry in the logs or anything;
the message just disappears. I also tried sending mail to a remote
location manually by telnetting to the smtp server after temporarily
authorizing localhost to relay. The same thing happens. smtp server
indicates success, but the message is silently dropped. Finally, I've
tried using /usr/bin/sendmail to send a local message. That too doesn't
work. Can anyone shed light on this? I have *never* seen this in over 10
years of using Courier MTA.


The low hanging fruit: has Courier been started? "courier start".

When the server is not running, mail will still be accepted, but not queued up until the server starts.

Attachment: pgpUt8zM2wfzQ.pgp
Description: PGP signature

------------------------------------------------------------------------------
_______________________________________________
courier-users mailing list
courier-users@lists.sourceforge.net
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-users

Reply via email to