On 10/10/2016 08:49 AM, Charlie Kravetz wrote:

It sounds like GTK3 themes is taking over. I had a similar situation


I finally went ape and re-installed from the latest stretch build. Initially, with the nouveau driver, XFCE$ synaptic (and others) drop down menus worked. I installed nvidia-driver and it installed everything related to nvidia. Rebooted and with the nvidia driver running, synaptic still worked. THEN I created an /etc/X11/xorg.conf file, rebooted, and it all went to h-e-double hockey sticks with the black screen and active mouse pointer. Synaptic borken again.

And yes, I have a 4 monitor setup via two video cards. It has worked well for several years. I rebooted into Xubuntu 16.04 on another drive, it works just fine. I copied that xorg.conf file to my Debian drive /etc/X11, rebooted, no go. I removed xorg.conf, rebooted and no problems other than using one monitor out of four. Xubuntu works, Stretch not. I would love to know where the difference is so I could make a sane bug report. Ric

--
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
http://linuxcounter.net/user/44256.html

Reply via email to