Ric Moore composed on 2016-10-17 14:25 (UTC-0400):

I finally went ape and re-installed from the latest stretch build.
Initially, with the nouveau driver, XFCE$  synaptic (and others) drop
down menus worked. I installed nvidia-driver and it installed everything
related to nvidia. Rebooted and with the nvidia driver running, synaptic
still worked. THEN I created an /etc/X11/xorg.conf file, rebooted, and
it all went to h-e-double hockey sticks with the black screen and active
mouse pointer. Synaptic borken again.

And yes, I have a 4 monitor setup via two video cards. It has worked
well for several years. I rebooted into Xubuntu 16.04 on another drive,
it works just fine. I copied that xorg.conf file to my Debian drive
/etc/X11, rebooted, no go. I removed xorg.conf, rebooted and no problems
other than using one monitor out of four.  Xubuntu works, Stretch not. I
would love to know where the difference is so I could make a sane bug

Did you consider trying with both NVidia and Nouveau purged? Apparently, development focus has been migrating into the server-integrated modesetting driver:
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

 Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata  ***  http://fm.no-ip.com/

Reply via email to