```
Start-Date: 2018-02-06  12:54:02
Commandline: apt install ubuntu-communitheme-session
Requested-By: adam (1000)
Install: suru-icon-theme:amd64 (18.04~wip1+201712220331+8f664ee~ubuntu17.10.1, 
automatic), gnome-shell-communitheme:amd64 
(18.04~wip1+201801311959+420cb11~ubuntu17.10.1, automatic), 
communitheme-sounds:amd64 (18.04~wip1+201801311039+fb3c6da~ubuntu17.10.1, 
automatic), gtk-communitheme:amd64 
(18.04~wip1+201802032115+a6ca20f~ubuntu17.10.1, automatic), 
ubuntu-communitheme-session:amd64 
(18.04~wip1+201801311959+420cb11~ubuntu17.10.1)
End-Date: 2018-02-06  12:54:08

Start-Date: 2018-02-06  13:09:40
Commandline: apt remove communitheme-sounds gnome-shell-communitheme 
gtk-communitheme suru-icon-theme ubuntu-communitheme-session
Requested-By: adam (1000)
Remove: suru-icon-theme:amd64 (18.04~wip1+201712220331+8f664ee~ubuntu17.10.1), 
gnome-shell-communitheme:amd64 (18.04~wip1+201801311959+420cb11~ubuntu17.10.1), 
communitheme-sounds:amd64 (18.04~wip1+201801311039+fb3c6da~ubuntu17.10.1), 
gtk-communitheme:amd64 (18.04~wip1+201802032115+a6ca20f~ubuntu17.10.1), 
ubuntu-communitheme-session:amd64 
(18.04~wip1+201801311959+420cb11~ubuntu17.10.1)
End-Date: 2018-02-06  13:09:43
```

GNOME Fonts indicates that Liberation Serif and Liberation Sans are
still installed.

Seems to be working now actually but I wonder if it was a package I
installed (with the libreoffice Deb) that fixed it or if either it were
randomly resolved or 6.0.1.1 (48) fixed it...gonna restart to check.

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to libreoffice in Ubuntu.
https://bugs.launchpad.net/bugs/1748644

Title:
  [snap] Fonts seem 'thinner' than they should be

Status in libreoffice package in Ubuntu:
  Incomplete

Bug description:
  After using `sudo add-apt-repository ppa:communitheme/ppa` and adding
  the packages there, and then installing `ppa-purge`, removing the
  packages, and using `ppa-purge` on the PPA, my fonts in the
  LibreOffice snap seemed to break. I've given an example of 'a quick
  brown fox jumps over the lazy dog' and a screenshot of a Writer
  document and its PDF export in Document Viewer side by side.

  ```
  $ snap info libreoffice
  tracking:    candidate
  installed:   6.0.0.3 (47) 408MB -
  $ snap version
  snap    2.31
  snapd   2.31
  series  16
  ubuntu  17.10
  kernel  4.13.0-32-generic
  $ snap info core
  tracking:    candidate
  installed:   16-2.31 (4017) 85MB core
  ```

  Also applies to libreoffice 5.4.4.2 (46, stable) on core  6.0.0.3 (47,
  candidate) and core 16-2.30 (3887, stable).

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1748644/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to