Oh, and it's a snap-specific problem because the problem doesn't exist
in the Deb.

** Description changed:

  After using `sudo add-apt-repository ppa:communitheme/ppa` and adding
  the packages there, and then installing `ppa-purge`, removing the
  packages, and using `ppa-purge` on the PPA, my fonts in the LibreOffice
  snap seemed to break. I've given an example of 'a quick brown fox jumps
  over the lazy dog' and a screenshot of a Writer document and its PDF
  export in Document Viewer side by side.
  
  ```
  $ snap info libreoffice
  tracking:    candidate
  installed:   6.0.0.3 (47) 408MB -
  $ snap version
  snap    2.31
  snapd   2.31
  series  16
  ubuntu  17.10
  kernel  4.13.0-32-generic
  $ snap info core
  tracking:    candidate
  installed:   16-2.31 (4017) 85MB core
  ```
  
- Also applies to libreoffice 5.4.4.2 (46, stable) on core  6.0.0.3 (47,
+ Also applies to libreoffice 5.4.4.2 (46, stable) on core  16-2.31 (4017,
  candidate) and core 16-2.30 (3887, stable).

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to libreoffice in Ubuntu.
https://bugs.launchpad.net/bugs/1748644

Title:
  [snap] Fonts seem 'thinner' than they should be

Status in libreoffice package in Ubuntu:
  Incomplete

Bug description:
  After using `sudo add-apt-repository ppa:communitheme/ppa` and adding
  the packages there, and then installing `ppa-purge`, removing the
  packages, and using `ppa-purge` on the PPA, my fonts in the
  LibreOffice snap seemed to break. I've given an example of 'a quick
  brown fox jumps over the lazy dog' and a screenshot of a Writer
  document and its PDF export in Document Viewer side by side.

  ```
  $ snap info libreoffice
  tracking:    candidate
  installed:   6.0.0.3 (47) 408MB -
  $ snap version
  snap    2.31
  snapd   2.31
  series  16
  ubuntu  17.10
  kernel  4.13.0-32-generic
  $ snap info core
  tracking:    candidate
  installed:   16-2.31 (4017) 85MB core
  ```

  Also applies to libreoffice 5.4.4.2 (46, stable) on core  16-2.31
  (4017, candidate) and core 16-2.30 (3887, stable).

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1748644/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to