On 11/29/2017 04:23 AM, Stefan Eissing wrote:
Having slept a night over this and the mod_md config change request, I say
this leaves me somewhat sour. A request for an unspecified change by
someone important in this project is basically blocking any progress for me.
I am sure that was not your intention, but I feel the current choice of
naming good, because that is why they are there, and I am not convinced
that any alternative I come up with falls on fertile ground. That could
lead to a groundhog day experience with me doing the work and others
saying 'nah!' afterwards.
I'm very sorry, that was not at all my intention. I am merely trying to
avoid user confusion. If you disagree, just say so, and I'll drop it.
This change is obviously important to you, so please lead a consensus on
how it should be changed. The code change I will then do afterwards if
no one else feels like it.
Am 28.11.2017 um 16:51 schrieb Rich Bowen <rbo...@rcbowen.com>:
As one of the folks that answers questions on IRC, I would like to object to the
existence of SSLPolicy and <SSLPolicy>. I think it's unwise to have two
directives with the same name, for reasons of end-user support.
As long as it's still only in trunk, we still have an opportunity to avert user
I request that one of these be renamed. (No, I'm not suggesting specific names.
I suck at naming things.)