On 12/04/2017 07:56 AM, Daniel wrote:
Sounds like a good change if anyone asks me. :)
2017-12-04 13:39 GMT+01:00 Stefan Eissing <stefan.eiss...@greenbytes.de>:
Thanks for all the input. What I see is consensus about the SSLPolicy change:
'SSLPolicy' -> stay as is
'<SSLPolicy' -> '<SSLPolicyDefine'
(I prefer the verb above the noun here since mod_ssl uses verbs in other config
If no one objects, I will go for this change in the next days.
Sounds fine to me. I will also respect your decision if you choose not
to make this change, as I said elsewhere in the thread.
Am 03.12.2017 um 11:16 schrieb Rainer Jung <rainer.j...@kippdata.de>:
Am 28.11.2017 um 16:51 schrieb Rich Bowen:
As one of the folks that answers questions on IRC, I would like to object to the
existence of SSLPolicy and <SSLPolicy>. I think it's unwise to have two
directives with the same name, for reasons of end-user support.
As long as it's still only in trunk, we still have an opportunity to avert user
I request that one of these be renamed. (No, I'm not suggesting specific names.
I suck at naming things.)
What about keeping the simple SSLPolicy directive (the name of the policy to apply) and
renaming the container directive from <SSLPolicy> to <SSLPolicyDefinition>.
One other solution would by keeping <SSLPolicy> and rewnaming the simple
directive to SSLPolicyApply.