IMO there are a couple more issues like hyperlink protocols to always allow to 
look into before 4.1.11 builds. So, if you are looking to build right now then 
4.2.0dev.

Maybe a thread on the release blockers for 4.2.0?

All The Best,
Dave

Sent from my iPhone

> On May 27, 2021, at 6:41 AM, Matthias Seidel <matthias.sei...@hamburg.de> 
> wrote:
> 
> ´╗┐Hi Jim,
> 
>> Am 27.05.21 um 15:38 schrieb Jim Jagielski:
>> 
>>>> On May 21, 2021, at 5:02 AM, Matthias Seidel <matthias.sei...@hamburg.de> 
>>>> wrote:
>>> 
>>> Hi Jim,
>>> 
>>> Am 14.05.21 um 18:56 schrieb Jim Jagielski:
>>>>> On May 14, 2021, at 1:27 AM, Arrigo Marchiori <ard...@yahoo.it.INVALID> 
>>>>> wrote:
>>>>> 
>>>>> 
>>>>> I agree, but how many 4.1.X versions do we want to publish before 4.2.0?
>>>>> Now that we support two digits, please let us not point to 4.1.99 ! ;-)
>>>>> 
>>>> FWIW, I tend to agree. We fixed the bug. Maybe its not the best solution, 
>>>> but I don't see why we should continue to "focus" on 4.1.X at the expense 
>>>> of 4.2.X.
>>> We already made some progress on the Release Blockers for 4.2.0.
>>> But the remaining ones are untouched for long time.
>>> 
>>> What about a 4.2.0-Dev3? We already planned it when 4.1.10 got urgent...
>>> 
>>> Regards,
>>> 
>> So should the push be 4.1.11 or 4.2.0-Dev3?
> 
> I don't see a problem to do both?
> 
> Matthias
> 
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscr...@openoffice.apache.org
>> For additional commands, e-mail: dev-h...@openoffice.apache.org
>> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscr...@openoffice.apache.org
For additional commands, e-mail: dev-h...@openoffice.apache.org

Reply via email to