On 9/9/26 7:46 AM, Miroslav Suchý via devel wrote:
LC_ALL=en_US.UTF-8 dnf --releasever=45 --enablerepo='*-testing' --assumeno  distro-sync

Problem 1: installed package cheese-2:44.1-16.fc44.x86_64 requires libgnome-desktop-3.so.20()(64bit), but none of the providers can be installed   - gnome-desktop3-44.5-1.fc44.x86_64 does not belong to a distupgrade repository
  - problem with installed package
Problem 2: installed package nodejs-docs-1:22.22.2-2.fc43.noarch requires nodejs = 1:22.22.2-2.fc43, but none of the providers can be installed   - nodejs-1:22.22.2-2.fc43.x86_64 does not belong to a distupgrade repository
  - problem with installed package
Problem 3: installed package rocm-libc++-20-13.rocm7.1.1.fc44.x86_64 requires rocm-llvm-filesystem(x86-64) = 20-13.rocm7.1.1.fc44, but none of the providers can be installed   - rocm-llvm-filesystem-20-13.rocm7.1.1.fc44.x86_64 does not belong to a distupgrade repository
  - problem with installed package
Problem 4: package protobuf-compiler-33.5-7.fc45.x86_64 from fedora conflicts with protobuf3-compiler provided by protobuf3-compiler-3.19.6-66.fc45.x86_64 from fedora   - package grpc-cpp-1.48.4-65.fc45.x86_64 from fedora requires libprotoc.so.30()(64bit), but none of the providers can be installed
  - problem with installed package
  - problem with installed package
  - protobuf-compiler-3.19.6-20.fc44.x86_64 does not belong to a distupgrade repository   - grpc-cpp-1.48.4-57.fc44.x86_64 does not belong to a distupgrade repository Problem 5: package python3-protobuf-6.33.5-4.fc45.x86_64 from fedora conflicts with python3-protobuf < 4~~ provided by python3-protobuf3-3.19.6-66.fc45.noarch from fedora   - package python3-googleapis-common-protos-1.63.0-16.fc45.noarch from fedora requires ((python3.15dist(protobuf) < 3.20 or python3.15dist(protobuf) > 3.20) with (python3.15dist(protobuf) < 3.20.1 or python3.15dist(protobuf) > 3.20.1) with (python3.15dist(protobuf) < 4.21.1 or python3.15dist(protobuf) > 4.21.1) with (python3.15dist(protobuf) < 4.21.2 or python3.15dist(protobuf) > 4.21.2) with (python3.15dist(protobuf) < 4.21.3 or python3.15dist(protobuf) > 4.21.3) with (python3.15dist(protobuf) < 4.21.4 or python3.15dist(protobuf) > 4.21.4) with (python3.15dist(protobuf) < 4.21.5 or python3.15dist(protobuf) > 4.21.5) with python3.15dist(protobuf) < 6~~ with python3.15dist(protobuf) >= 3.19.5), but none of the providers can be installed
  - problem with installed package
  - problem with installed package
  - python3-protobuf-3.19.6-20.fc44.noarch does not belong to a distupgrade repository   - python3-googleapis-common-protos-1.63.0-14.fc44.noarch does not belong to a distupgrade repository
Problem 6: problem with installed package
  - package rocm-llvm-static-22-14.rocm7.2.1.fc45.x86_64 from updates-testing requires rocm-llvm-filesystem = 22-14.rocm7.2.1.fc45, but none of the providers can be installed   - package rocm-llvm-static-22-13.rocm7.2.1.fc45.x86_64 from fedora requires rocm-llvm-filesystem = 22-13.rocm7.2.1.fc45, but none of the providers can be installed   - cannot install both rocm-llvm-filesystem-22-14.rocm7.2.1.fc45.x86_64 from updates-testing and rocm-llvm-filesystem-20-13.rocm7.1.1.fc44.x86_64 from @System   - cannot install both rocm-llvm-filesystem-22-13.rocm7.2.1.fc45.x86_64 from fedora and rocm-llvm-filesystem-20-13.rocm7.1.1.fc44.x86_64 from @System   - installed package rocm-libc++-20-13.rocm7.1.1.fc44.x86_64 requires rocm-llvm-filesystem(x86-64) = 20-13.rocm7.1.1.fc44, but none of the providers can be installed   - installed package rocm-libc++-devel-20-13.rocm7.1.1.fc44.x86_64 requires rocm-libc++(x86-64) = 20-13.rocm7.1.1.fc44, but none of the providers can be installed   - rocm-llvm-static-20-13.rocm7.1.1.fc44.x86_64 does not belong to a distupgrade repository
  - problem with installed package
Problem 7: package glycin-loaders-2.2~beta-1.fc45.i686 from fedora requires libheif.so.1, but none of the providers can be installed   - package libheif-1.23.3-2.fc45.i686 from updates-testing requires libavcodec.so.62, but none of the providers can be installed   - package libheif-1.23.3-2.fc45.i686 from updates-testing requires libavcodec.so.62(LIBAVCODEC_62), but none of the providers can be installed   - package libheif-1.23.3-2.fc45.i686 from fedora requires libavcodec.so.62, but none of the providers can be installed   - package libheif-1.23.3-2.fc45.i686 from fedora requires libavcodec.so.62(LIBAVCODEC_62), but none of the providers can be installed   - package libavcodec-free-8.1.2-12.fc45.i686 from fedora requires libopenh264.so.8, but none of the providers can be installed   - package openh264-2.6.0-3.fc45.x86_64 from fedora-cisco-openh264 obsoletes noopenh264 < 1:0 provided by noopenh264-2.6.0-5.fc45.i686 from fedora
  - problem with installed package
  - problem with installed package
  - openh264-2.6.0-3.fc44.x86_64 does not belong to a distupgrade repository
  - libheif-1.21.2-1.fc44.i686 does not belong to a distupgrade repository
  - glycin-loaders-2.1.5-1.fc44.i686 does not belong to a distupgrade repository Problem 8: package glycin-loaders-2.2~beta-1.fc45.i686 from fedora requires libheif.so.1, but none of the providers can be installed   - package libheif-1.23.3-2.fc45.i686 from updates-testing requires libavcodec.so.62, but none of the providers can be installed   - package libheif-1.23.3-2.fc45.i686 from updates-testing requires libavcodec.so.62(LIBAVCODEC_62), but none of the providers can be installed   - package libheif-1.23.3-2.fc45.i686 from fedora requires libavcodec.so.62, but none of the providers can be installed   - package libheif-1.23.3-2.fc45.i686 from fedora requires libavcodec.so.62(LIBAVCODEC_62), but none of the providers can be installed   - package libavcodec-free-8.1.2-12.fc45.i686 from fedora requires libopenh264.so.8, but none of the providers can be installed   - package openh264-2.6.0-3.fc45.x86_64 from fedora-cisco-openh264 obsoletes noopenh264 < 1:0 provided by noopenh264-2.6.0-5.fc45.i686 from fedora   - package mozilla-openh264-2.6.0-3.fc45.x86_64 from fedora-cisco-openh264 requires openh264(x86-64) = 2.6.0-3.fc45, but none of the providers can be installed   - package glycin-libs-2.2~beta-1.fc45.i686 from fedora requires glycin-loaders(x86-32) = 2.2~beta-1.fc45, but none of the providers can be installed
  - problem with installed package
  - installed package libheif-1.21.2-1.fc44.i686 requires libopenjph.so.0.25, but none of the providers can be installed
  - problem with installed package
  - mozilla-openh264-2.6.0-3.fc44.x86_64 does not belong to a distupgrade repository   - libopenjph-0.25.3-3.fc44.i686 does not belong to a distupgrade repository   - glycin-libs-2.1.5-1.fc44.i686 does not belong to a distupgrade repository

--
_______________________________________________
devel mailing list -- [email protected]
To unsubscribe send an email to [email protected]
Fedora Code of Conduct: 
https://docs.fedoraproject.org/en-US/project/code-of-conduct/
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: 
https://lists.fedoraproject.org/archives/list/[email protected]
Do not reply to spam, report it: 
https://forge.fedoraproject.org/infra/tickets/issues/new

Reply via email to