After trying it once more Failed to resolve the transaction: Package "gst-thumbnailers-1.0.0-1.fc44.x86_64" is already installed. Package "vte-profile-0.84.1-1.fc44.x86_64" is already installed. Package "qt6-qtbase-6.11.2-2.fc44.x86_64" is already installed. Package "qt6-qtbase-gui-6.11.2-2.fc44.x86_64" is already installed. Package "qt6-qtdeclarative-6.11.2-2.fc44.x86_64" is already installed. Package "qt6-qtwayland-adwaita-decoration-6.11.2-1.fc44.x86_64" is already installed. Problem: package libavcodec-free-8.1.2-12.fc45.i686 from fedora requires libopenh264.so.8, but none of the providers can be installed - package openh264-2.6.0-3.fc45.x86_64 from fedora-cisco-openh264 obsoletes noopenh264 < 1:0 provided by noopenh264-2.6.0-5.fc45.i686 from fedora - package libheif-1.23.3-2.fc45.i686 from fedora requires libavcodec.so.62, but none of the providers can be installed - package libheif-1.23.3-2.fc45.i686 from fedora requires libavcodec.so.62(LIBAVCODEC_62), but none of the providers can be installed - problem with installed package - problem with installed package - openh264-2.6.0-3.fc44.x86_64 does not belong to a distupgrade repository - libheif-1.21.2-1.fc44.i686 does not belong to a distupgrade repository
I ended up getting more errors than before Regards On Tue, 15 Sept 2026 at 17:28, Fabio Valentini <[email protected]> wrote: > On Fri, Sep 11, 2026 at 12:58 AM Miro Hrončok via devel > <[email protected]> wrote: > > > > This time I got 17 issues 😱 > > (snip) > > > ---------------------------------------------------------------------- > > > > Problem 2: installed package cheese-2:44.1-10.fc43.x86_64 requires > > libgnome-desktop-3.so.20()(64bit), but none of the providers can be > installed > > - gnome-desktop3-44.5-1.fc43.x86_64 does not belong to a distupgrade > repository > > - problem with installed package > > > > cheese was retired with "Archived upstream, obsoleted by Snapshot", but > nothing > > obsoletes that package. Should it be snapshot or > fedora-obsolete-packages? > > Probably can be obsoleted by snapshot. It's intended to be the > replacement in GNOME and on Fedora Workstation. > I can submit a PR for that, I'm effectively the maintainer of this > package anyway. > > > ---------------------------------------------------------------------- > > > > Problem 4: installed package libgit2_1.8-1.8.5-1.fc43.x86_64 requires > > libllhttp.so.9.3()(64bit), but none of the providers can be installed > > - llhttp-9.3.1-1.fc43.x86_64 does not belong to a distupgrade > repository > > - problem with installed package > > > > Something needs to obsolete this. Newer libgit2 maybe? > > Agreed. I'll add Obsoletes for libgit2_1.8 to libgit2_1.9. > > Fabio > -- > _______________________________________________ > devel mailing list -- [email protected] > To unsubscribe send an email to [email protected] > Fedora Code of Conduct: > https://docs.fedoraproject.org/en-US/project/code-of-conduct/ > List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines > List Archives: > https://lists.fedoraproject.org/archives/list/[email protected] > Do not reply to spam, report it: > https://forge.fedoraproject.org/infra/tickets/issues/new >
-- _______________________________________________ devel mailing list -- [email protected] To unsubscribe send an email to [email protected] Fedora Code of Conduct: https://docs.fedoraproject.org/en-US/project/code-of-conduct/ List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines List Archives: https://lists.fedoraproject.org/archives/list/[email protected] Do not reply to spam, report it: https://forge.fedoraproject.org/infra/tickets/issues/new
