On Sun, Oct 16, 2016 at 05:45:40PM +0200, thus spake Waldemar Brodkorb:
> I tested again. With uClibc-ng master i get exactly 3 errors.
> Tried three times.

I was using d4d4f37 and my patch applied on top of it.

> With your patch I get sometime 11 or 12 errors. Seems a timeout
> issue. 
> What version of Qemu are you using?
> qemu-system-mips -version                                                     
> QEMU emulator version 2.6.1, Copyright (c) 2003-2008 Fabrice Bellard

I'm using 2.5.0.

> We recently had issues with the testsuite build without the full gcc
> and I thinking of separating the testsuite to its own project.
> OpenADK does not change between runs of embedded-test as long as
> you don't use --update.

Yes, but I ran my tests in two copies of embedded-test.git, and most
probably the second one cloned a more recent version of openadk.

> Are you sure you use uClibc-ng fresh checkout and referencing the
> directory with --libc-source? 1.0.18 release would have 11/12
> errors, which is the fallback when no special directory is used.

As I said, I used d4d4f37 and not strictly origin/master.  But I
otherwise used the command line you gave me, including --libc-source.

I will re-run the tests with origin/master and my patch on top of it.



Ignacy Gawędzki
R&D Engineer
Green Communications
devel mailing list

Reply via email to