Well, that did not work. The quote style I created did not carry over at
all. Switched my subscription over to my Gmail account. We'll see if that
helps at all.

On Mon, Sep 19, 2016 at 9:44 AM, Keith Davis <keithda...@pridedallas.com>
wrote:

> That’s easy to check thanks to archives:
>
> http://xwiki.markmail.org/search/?q=from%3Apridedallas.com
>
>
>
> Thanks, and I did find that today, but I was still skeptical.
>
>
>
> FTR I did answer some of your question(s).
>
>
>
> Yes, and you have been very helpful, Vincent, and I was wrong, someone
> (you)
> did respond once since my comments about the release notes, about
> xwiki.org
> being offline back in May. However, that is the only reply I've received in
> that time and I've sent a number of emails about issues we were having.
>
>
>
> One thing I noted though is that your last email is strangely displayed on
> the list:
>
> * It’s not threaded, see http://xwiki.markmail.org/thread/wo7v736e2suupjor
> .
> The other mails are in a different thread:
> http://xwiki.markmail.org/thread/ryh3igwjvhjqn6pz
>
> Not sure why that is happening either.
>
>
> * It’s hard to parse visually since there’s no clear visual separation from
> the original content and the reply (like using “>” for example. See how
> it’s
> more visible at http://markmail.org/message/zd2mepffue4lbrpb for an
> example). Examples:
>
> ** http://markmail.org/message/6l7zzlidbafc43tp
>
> ** http://markmail.org/message/wo7v736e2suupjor
>
>
>
> It probably doesn’t explain anything but could help make your emails more
> appealing.
>
>
>
> Yea, I’ve thought about that, but Outlook doesn’t do that by default. I
> just
> created a custom style to do that to see if it helps.
>
>
>
> Well as Maris said you’re using the community channel, not the one for
> professional services so it’s a bit normal that nobody replied to you when
> you asked  to pay someone ;)
>
>
>
> For paying options, see
> http://www.xwiki.org/xwiki/bin/view/Main/Support#HProfessionalSupport
>
>
>
> In short, you should contact the company. For XWiki SAS I guess you could
> use: http://www.xwiki.com/en/company/contact-us
>
>
>
> Did not know there was a “professional services” channel.
>
>
>
> Thanks for all of the input, Vincent.
>
>
>
>
>
> Keith Davis (214) 906-5183 - I.T. Director
>
>
>
>
>
> -----Original Message-----
> From: devs [mailto:devs-boun...@xwiki.org] On Behalf Of Vincent Massol
> Sent: Monday, September 19, 2016 8:09 AM
> To: XWiki Developers
> Subject: Re: [xwiki-devs] Nested Pages - Search Links Not Working
>
>
>
> Hi Keith,
>
>
>
> > On 19 Sep 2016, at 14:47, Keith Davis
> > <keithda...@pridedallas.com<mailto:keithda...@pridedallas.com>> wrote:
>
> >
>
> > The main reason I posted to devs is because I have not received one
>
> > single response (until this one), for any issue I've posted in over 6
>
> > months - not one. I was concerned either nobody was getting my
>
> > requests
>
>
>
> That’s easy to check thanks to archives:
>
> http://xwiki.markmail.org/search/?q=from%3Apridedallas.com
>
>
>
> > or that I everyone was just ignoring me due to my previous comments.
>
>
>
> FTR I did answer some of your question(s).
>
>
>
> I don’t know why you didn’t get more answers.
>
>
>
> One thing I noted though is that your last email is strangely displayed on
> the list:
>
> * It’s not threaded, see http://xwiki.markmail.org/thread/wo7v736e2suupjor
> .
> The other mails are in a different thread:
> http://xwiki.markmail.org/thread/ryh3igwjvhjqn6pz
>
> * It’s hard to parse visually since there’s no clear visual separation from
> the original content and the reply (like using “>” for example. See how
> it’s
> more visible at http://markmail.org/message/zd2mepffue4lbrpb for an
> example). Examples:
>
> ** http://markmail.org/message/6l7zzlidbafc43tp
>
> ** http://markmail.org/message/wo7v736e2suupjor
>
>
>
> It probably doesn’t explain anything but could help make your emails more
> appealing.
>
>
>
> > I just wanted to make sure that I was actually being received, but I
> guess
> > I would get about this response if I was.
>
> >
>
> > I realize this is community support, but I've even offered to pay someone
> > for support and got zero takers. We depend on this Wiki as it's the only
> > one out there that really fits our needs. Thanks for responding. I'll
> wait
> > and see if any responds to my current issue.
>
>
>
> Well as Maris said you’re using the community channel, not the one for
> professional services so it’s a bit normal that nobody replied to you when
> you asked  to pay someone ;)
>
>
>
> For paying options, see
> http://www.xwiki.org/xwiki/bin/view/Main/Support#HProfessionalSupport
>
>
>
> In short, you should contact the company. For XWiki SAS I guess you could
> use: http://www.xwiki.com/en/company/contact-us
>
>
>
> Thanks
>
> -Vincent
>
>
>
>
>
> >
>
> > Keith Davis (214) 906-5183 - I.T. Director
>
> >
>
> > -----Original Message-----
>
> > From: devs [mailto:devs-boun...@xwiki.org] On Behalf Of Marius Dumitru
>
> > Florea
>
> > Sent: Monday, September 19, 2016 7:06 AM
>
> > To: XWiki Developers
>
> > Subject: Re: [xwiki-devs] Nested Pages - Search Links Not Working
>
> >
>
> > Hi Keith,
>
> >
>
> > I suggest you read again the description of this mailing list from
> > http://dev.xwiki.org/xwiki/bin/view/Community/MailingLists . I think
> your
> > question is related to the usage of XWiki not to its development. But
> > before you re-post your question to the users mailing list, you should
> > read http://www.xwiki.org/xwiki/bin/view/Main/Support . You'll see that
> > the community support does not guarantee a response time and it works on
> a
> > give-give basis. 3 days is not a long time, especially since there was a
> > weekend in between.
>
> >
>
> > I hope you understand,
>
> > Marius
>
> >
>
> > On Mon, Sep 19, 2016 at 2:22 PM, Keith Davis
>
> > <keithda...@pridedallas.com<mailto:keithda...@pridedallas.com>>
>
> > wrote:
>
> >
>
> >> It's very hard to manage this application with zero support. Am I
>
> >> blacklisted or what? I haven't received input on a single support
>
> >> issue since I complained about the release notes issue (which
>
> >> strangely enough seems to be being worked on now).
>
> >>
>
> >> Keith Davis (214) 906-5183 - I.T. Director
>
> >>
>
> >> From: Keith Davis
>
> >> Sent: Friday, September 16, 2016 11:54 AM
>
> >> To: 'devs@xwiki.org'
>
> >> Subject: Nested Pages - Search Links Not Working
>
> >>
>
> >> So we are now starting to change all of the our pages to Nested. When
>
> >> linking to Nested pages in the page themselves, the links appear like
>
> >> this in the WYSIWYG editor:
>
> >>
>
> >> [[Tickets>>Main.Intranet.Tickets<http://Home.Intranet.Tickets>]]
>
> >>
>
> >> but when saved are converted to this:
>
> >>
>
> >> <a href="/xwiki/bin/view/Main/Intranet/Tickets/">Tickets</a>
>
> >>
>
> >> However, Search results are broken. They appear like this:
>
> >>
>
> >> [cid:image005.jpg@01D20F61.C86FF330]
>
> >>
>
> >> Those do not work as the link Main.Intranet.Tickets takes me to this
> >> page:
>
> >>
>
> >> [cid:image006.jpg@01D20F61.C86FF330]
>
> >>
>
> >> I've tried re-indexing, but that does not help.
>
> >>
>
> >> Keith Davis - MCSA, ZCE
>
> >> P.R.I.D.E. - I.T. Director / Senior Developer
>
> >> www.pridedallas.com<http://www.pridedallas.com/<http://
> www.pridedallas.com%3chttp:/www.pridedallas.com/>>
>
> >> Mobile (214) 906-5183
>
> >>
>
>
>
> _______________________________________________
>
> devs mailing list
>
> devs@xwiki.org<mailto:devs@xwiki.org>
>
> http://lists.xwiki.org/mailman/listinfo/devs
> _______________________________________________
> devs mailing list
> devs@xwiki.org
> http://lists.xwiki.org/mailman/listinfo/devs
>



-- 
Keith Davis
214-906-5183
_______________________________________________
devs mailing list
devs@xwiki.org
http://lists.xwiki.org/mailman/listinfo/devs

Reply via email to