On 2013-08-15 21:20, Bruno Medeiros wrote:
A new version of DDT - D Development tools is out.
The major change is the new parser which is updated to the latest
version of D, and is much more robust than the previous one.

Full changelog/info here:
https://groups.google.com/d/msg/ddt-ide/z9ggxfCKR6M/3YrkjusZRfYJ

Note that Juno and Kepler versions of Eclipse are not supported if they
contain DLTK. If you wanna use Juno/Kepler, download a package without
DLTK. Supported for the latest versions of DLTK will be added in the
future.

I downloaded the standard version of Kepler. Then I followed the installation instructions. But after the restart I don't see anything related to DDT/D in the preferences.

--
/Jacob Carlborg

Reply via email to