Am 08.06.2016 um 13:53 schrieb akaDemik:
On Wednesday, 8 June 2016 at 11:30:07 UTC, akaDemik wrote:
On Thursday, 2 June 2016 at 08:27:03 UTC, Sönke Ludwig wrote:
The release candidate is planned for the 6th, so please take a moment
to test this release.


There are two problems after the upgrade.

1. subConfiguration "vibe-d" "win32" not applied to "vibe-d:core"
https://github.com/rejectedsoftware/vibe.d/issues/1513

2. vibe-d/examples/http_server asserts when using win32
subconfiguration. https://github.com/rejectedsoftware/vibe.d/pull/1514

The previous build used "vibe-d": "0.7.26".

Oh sorry. #1513 only for "vibe-d": "0.7.28". It works fine in version
0.7.29-beta.2`.
#1514 -- still open.

Pulled #1514 into the 0.7.29 branch, will be in 0.7.29-rc.1. Thanks for doing the PR!

Reply via email to