On Thursday, 2 June 2016 at 12:22:51 UTC, Jacob Carlborg wrote:
On 2016-06-02 10:27, Sönke Ludwig wrote:
The release candidate is planned for the 6th, so please take a moment to
test this release. Instead of `dub upgrade --prerelease`, edit
dub.selections.json directly and put 0.7.29-beta.2 as the vibe-d version (there is already an alpha version of 0.7.30 out, so the upgrade would
pick that instead).

Could you please, at one point, write documentation, or somehow otherwise describe the purpose of dub.selections.json?

I guess we should move this discussion to the regarding issue?


Reply via email to