Hi Slawomir, Slawomir Grochowski <[email protected]> writes:
> The minimal proposal would therefore be to rename: > > `org-hierarchical-todo-statistics' > to `org-todo-hierarchical-statistics' +1 > Would it make sense to rename both options to: > > - `org-checkbox-recursive-statistics' > - `org-todo-recursive-statistics' > > and give them positive semantics? With the proposed names, non-nil > would mean collecting statistics recursively, whereas nil would mean > considering direct children only. I would find the nil behavior a bit confusing. I'd rather stick to org-[todo|checkbox]-hierarchical-statistics, with `nil` meaning "none", `t' meaning "recursive" and 'direct-children restricting the hierarchy to direct children. "Hierarchical" includes the whole hierarchy to me. Thanks! -- Bastien
