Hi Bastien, After giving it some more thought, I think the simplest solution is to rename the existing user options as follows:
- org-checkbox-hierarchical-statistics' to org-checkbox-direct-children-statistics' - org-hierarchical-todo-statistics' to org-todo-direct-children-statistics' When adding recursive checkbox collection to column-view summaries, I would also introduce: - `org-columns-checkbox-direct-children-statistics' This preserves the existing polarity, makes the non-nil behavior explicit, and allows us to retain the old names as ordinary obsolete variable aliases. Would you agree with proceeding this way? I will also wait for Ihor's feedback and approval before I start preparing the patch. Thanks, -- Slawomir Grochowski
