Hi Slawomir, > Thanks. Your question about “indirect children” made me reconsider the > proposed names. Perhaps dropping “direct” and adding “only” would > provide a clearer compromise: > > - rename org-checkbox-hierarchical-statistics' to > org-checkbox-children-only-statistics'; > - rename org-hierarchical-todo-statistics' to > org-todo-children-only-statistics'; > - add `org-columns-checkbox-children-only-statistics' for column-view > summaries. > > Org already uses “children” for entries one level below their parent, > for example in org-fold-show-children', org-list-get-children', and the > “CHILDREN” visibility state as opposed to “SUBTREE”.
Yes, `org-checkbox-children-only-statistics' sounds good to me. Thanks! -- Bastien
