This Visible property is true at statring but later on I am keeping it false. Well problem has been solved. Since in starting I made the build using SDK 3.1 and than after I add some more features to application and made the build using SDK 3.2 but didn't clean the whole Project and therefore build was containing some executable code from 3.1 whereas some from 3.2 and giving abnormal behavior. But Now I first cleaned the whole project and rebuild it and it's running :)

Thanks for all of your support


Best,
Ashish

On Feb 16, 2009 6:36pm, Jim Hayes <j...@primalpictures.com> wrote:
























































Have

you looked at this part of the application descriptor file

(yourapplication-app.xml) :











Whether the window is initially visible. Optional. Default false. -->




visible>true




?









Here I’ve uncommented it and set it true, but

by default it will be commented out and defaults to false.




I suspect this is not your problem, mind you.














-----Original

Message-----


From: flexcoders@yahoogroups.com

[mailto:flexcod...@yahoogroups.com] On Behalf

Of verma.lu...@gmail.com


Sent: 16 February 2009 06:09


To: Kevin Benz;

flexcoders@yahoogroups.com


Subject: Re: Re: [flexcoders] AIR

Application is not Appearing





















Hello Kevin,





Yes, you are right I am using SDK 3.2. I have changed the namespace to
1.5 in

App xml but still it's not appearing on new machine.





Pls tell me what to do.








Best,


Ashish





On Feb 14, 2009 9:27pm, Kevin Benz kb...@passalongnetworks.com> wrote:




>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


> Please be aware of a very simple issue that I don’t


>


> believe is well documented... When you go through an upgrade of an

existing


>


> project from SDK 3.1 to 3.2 where Air is involved, the compiler links
the


>


> appropriate Air objects based on what is contained in the app.xml file

(YOUR


>


> APPLICATION NAME-app.xml) in the project home directory. You will find

either (the


>


> compiler usually crabs about this if you rely on objects not in the
chosen

library


>


> though)


>


>


>


>


>


> xmlns="http://ns.adobe.com/air/application/1.1";> or




>


>


>


>


>


> xmlns="http://ns.adobe.com/air/application/1.5";>


>


>


>


>


> Make sure this is set correctly for your target environment.


>


>


>


>


>


>


>


>


>


> KFB


>


>


>


>


>


>


>


>


>


>


>


>


> From:


>


> flexcoders@yahoogroups.com [mailto:flexcod...@yahoogroups.com]

On Behalf Of Douglas


>


> Knudsen


>


>


> Sent: Saturday, February 14, 2009 7:17 AM


>


>


> To: flexcoders@yahoogroups.com


>


>


> Subject: Re: [flexcoders] AIR Application is not Appearing


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


> I've seen this occur if there is some sort of startup error. ( No


>


>


> global exception handler, eh? ). For example, if your Air app is


>


>


> looking for a config file using static inatialiser on startup and


>


>


> can't find it, it could just hang there. Check the flashlog for


>


>


> errors.


>


>


>


>


>


> DK


>


>


>


>


>


> On 2/13/09, Alex Harui aha...@adobe.com>


>


> wrote:


>


>


> > Did they try uninstalling and re-installing?


>


>


> >


>


>


> > Alex Harui


>


>


> > Flex SDK Developer


>


>


> > Adobe Systems Inc.http://www.adobe.com/>


>


>


> > Blog: http://blogs.adobe.com/aharui


>


>


> >


>


>


> > From: flexcoders@yahoogroups.com


>


> [mailto:flexcod...@yahoogroups.com]


>


> On


>


>


> > Behalf Of Ashish Verma


>


>


> > Sent: Friday, February 13, 2009 7:03 AM


>


>


> > To: flexcoders@yahoogroups.com


>


>


> > Subject: [flexcoders] AIR Application is not Appearing


>


>


> >


>


>


> >


>


>


> > Hello All,


>


>


> >


>


>


> > I created an AIR Application which was previously based on AIR 1.0

and I


>


> am


>


>


> > some more features in that application and compiling with the update

of


>


> Flex


>


>


> > 3 and targeting it for AIR 1.5. After making air file I am putting it

onto


>


>


> > sever to access by users. But when any user trying to run it after


>


> uploading


>


>


> > it's not displaying any window only showing task-bar button and doing




>


>


> > noting. When I use the task-bar context to move command I can see the




>


> dotted


>


>


> > rectangle on the desktop. I also checked for the installation folder

of the


>


>


> > application in C:\Documents and Settings\username\Local Settings

but there


>


>


> > was no any folder for it.


>


>


> >


>


>


> > Please help me out.


>


>


> >


>


>


> >


>


>


> > Best,


>


>


> > Ashish


>


>


> >


>


>


> >


>


>


>


>


>


> --


>


>


> Sent from my mobile device


>


>


>


>


>


> Douglas Knudsen


>


>


> http://www.cubicleman.com


>


>


> this is my signature, like it?


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


> --


>


>


> This message has been scanned for viruses and


>


>


> dangerous content by MailScanner,


>


> and is


>


>


> believed to be clean.


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


>


%2

Reply via email to