Jeremias Maerki wrote:
That means that as long as we have Batik as a mandatory dependency [1]
on our core we also have a dependency on DOM Level 3 and Xalan-J which
means we cannot remove any of the 4 JARs, except xerces.jar probably
which doesn't really have a big effect in itself. Hehe. We're back to my
solution 2 (or the status quo). And it would mean we can simply use
javax.xml.xpath as we like.

Whoa! Pull that tail end hanging out of the foliage and you get
an elephant!

J.Pietschmann

Reply via email to